Jump to content


Firewall and Posting to Nanaplaza.com


This topic has been archived. This means that you cannot reply to this topic.
34 replies to this topic

#1 BaronTT

BaronTT

    enthusiast

  • Members
  • 557 posts

Posted 31 August 2003 - 03:47

When I try to post, I get the error message:

"The host you are trying to send the input from is not a valid host",

and I can't. I then turn off my Norton Firewall, it posts fine.

So is there a way to change the configuration of Norton Firewall to fix this?

#2 adikgede

adikgede

    addict

  • Members
  • 1838 posts

Posted 31 August 2003 - 03:47

The following is from [url=http://board.nanaplaza.com/showflat.php?Cat=&Board=UBB1&Number=138014&page=0&view=collapsed&sb=5&o=7&fpart=1]a post from our founder and chief[/url]
[quote]
If you are having cookie problems related problems, you can view / reset your cookies here (inside your My Home):
[url=http://board.nanaplaza.com/mycookies.php?Cat=0]http://board.nanaplaza.com/mycookies.php?Cat=0[/url]

Some more problem solving stuff lifted from the developers board.
-----------------------------------------------------------------------------------

If you are running a proxy server, using a home network with a proxy server or using Windows XP with a Firewall, you may have problems using this site. Instead of getting pages from our site, you may be getting cached pages from your hard drive or from your ISP. To solve this issue, you must clear out the page cashe and disable it. See the technical instructions below for your browser.


Problem - any one or more of the following:

* Users cannot see new content, even after they have just posted it.
* Users do not appear to be able to log in.
* Some users report that the light bulbs/new post count is not working correctly.

Cause:
This is most likely caused by the web browser drawing pages from either a local disk cache or a cache at the ISP or Firewall level.

Resolution:

A. Internet Explorer through the 5 series:
* Select Tools -> Internet Options -> Temporary Internet Files section
* Click "Settings" and enable the option "Every visit to the page"
NOTE: Now is a good time to limit the number of megabytes that Internet Explorer has to store pages on your hard disk, its default is 1% of your total hard disk size. Consider reducing that down to 10 Megabytes at this time.
* Click "OK"
* Click "Delete Files"
* Click "OK"

B. Internet Explorer 6 Series
* Tools -> Internet Options
Privacy Tab
* Click "Advanced"
* Ensure settings are the following:
-> "Override automatic cookie handling" - CHECKED
->First party Cookies:
ACCEPT - selected
->Third-party Cookies:
BLOCK - selected
-> "Always allow session cookies" - user discretion
* This allows the UBB to work as designed while still blocking potentially malicious third
party cookies.
* In addition, the Ultimate Bulletin Board� can **NOT** exist within a frameset. Internet Explorer often sees the UBB within the frameset as a "third party" and will block the
cookies.

C. Netscape:
* Select Edit -> Preferences -> Click the '+' next to "Advanced"
* Select "Cache"
* Menu on the right says "Document in cache is compared to Document on network:"
->"Once Per session"
->"Every time"
->"Never"
* Choose "Every Time"
* Click "OK"

Additional Information:
If you are using a cable modem, please contact your cable modem provider to discuss the page cache that they may be running on the system. Be prepared to use an alternate provider (dial up) as a test of the page cache if they are indeed running one. Many hosts with cache systems claim that they are 'transparent' when that is not the case.
Also know that many large ISP's around the country will run cache servers that only clear out at scheduled intervals. This can affect performance regionally and make content fail to show up correctly for your users in these areas where the cache has not cleared for awhile.


Problem - When trying to make a post or reply, you receive a "this is not a valid host" error message.

You may need to make an adjustment to your Norton Internet Security Software. I believe this is included with Windows XP.

For Norton Internet Security:

1. Open Norton Internet Security.
2. Click Options.
3. Click Internet Security (or Personal Firewall).
4. Click Advanced Options.
5. Click the Web tab.
6. Click Add Site. A new site/domain box appears.
7. Enter the url of the site that you want to receive the referrer information (www.ThisSite.com) and click OK. That site name appears in the left frame of the Advanced Options window.
8. Click the name of the new site.
9. Click the Privacy tab.
10. Check the "Use these rules for..." box.
11. Change the Referrer from "Block" to "Allow."
12. Click Apply, and then click OK.
13. Click OK to close the Options window.

For ZoneAlarm Pro 3.0:

1. Begin at ZoneAlarm Pro Control Center (if ZAP is minimized to tray, simply right click on the "ZA" symbol and choose "Restore ZoneAlarm Pro Control Center".)

2. From left-hand column, choose "Privacy" (below "Alerts & Logs" and above "Email Protection".)

3. Click menu tab that says "Site List" (next to "Main", under "Help", in right-hand corner.)

4. Click on "Add" button on bottom right corner of Control Center (above "Options".)

5. A box pops up that says "Add sites to your privacy list by entering the URL below" and then asks for "URL".
Type in the URL for the site like: board.Nanaplaza.com

6. Click "OK".

7. Locate the site you just entered in the list of sites and right click anywhere on that line. You are given the choice of "Remove" and "Options". Choose "Options".

8. You are given the options for the site you just entered. Under the "Cookies" menu, go to the "3rd Party Cookies" section. Uncheck "Remove Private Header Information". Click "Apply" at bottom. Click "OK" at bottom.

If you actually made it through, you should now be able to post at the site you entered without having to disable ZAP or getting the "invalid host" error.


Problem - any one or more of the following:

* Users claim they can log in correctly, get to their "My Home", but as soon as they click on any link they are logged back out. This means they can't post, send PM's, etc.

Cause:
Every time I've encountered this scenario, the user's computer was set to the wrong date.

Resolution:
Check the date on your computer.

    * Windows
      1. Double-click on the Time down in the lower right-hand corner of your screen
      or
      2. Use the Start menu:
      Click Start and choose Settings, then Control Panel.
      Double-click the Date and Time icon.
    * Mac:
      1. From the Apple menu, choose Control Panels.
      2. Double-click the Date & Time control panel icon.
<hr /></blockquote>
  

#3 BaronTT

BaronTT

    enthusiast

  • Members
  • 557 posts

Posted 31 August 2003 - 23:59

Couldn't do it using the directions given. The screens aren't even close to being similar to the post. Must be a different version.

I'm using Noron Personal Firewall 2003 on Windoze XP.  Surely there must be others using the same setup.

#4 sky brow

sky brow

    enthusiast

  • Members
  • 585 posts

Posted 01 September 2003 - 12:34

Try this. click on firewall then configure in yellow bottom right corner,click program control tab.In manual program control add nanaplaza and set internet access to permit all.see if that works.


                   cheers sky brow.  also make sure all sliders are set to recommended settings.Not any higher.
cheers sky brow..

#5 BaronTT

BaronTT

    enthusiast

  • Members
  • 557 posts

Posted 03 September 2003 - 13:13

That didn't do it. Nor was I was able to do it in a different section of the program.

Went into the Web Content area, added board.nanaplaza.com, and then permitted everything. Still no joy.

Thanks for the suggestions, though.

#6 Norfloxacin 400

Norfloxacin 400

    addict

  • Members
  • 1447 posts

Posted 04 September 2003 - 10:34

Yes i have had this problem in the past also.  try this...

open your nortons internet security (the little globe icon)
highlight  "Privacy control"
click on "configure"
click on "custom level"
deselect "enable browser privacy"

hope this does the trick for you




#7 BaronTT

BaronTT

    enthusiast

  • Members
  • 557 posts

Posted 06 September 2003 - 03:15

That did the trick!

Thanks for the help.

#8 Norfloxacin 400

Norfloxacin 400

    addict

  • Members
  • 1447 posts

Posted 06 September 2003 - 04:23

no problem

#9 Redbaron

Redbaron

    Buffalo Doctor

  • Board Sponsors
  • 4431 posts

Posted 13 September 2003 - 13:40

Thanks from me too, just fixed my new pc. Same problem exactly.
red


"Just trying to have a little fun folks, that's all."  Dean Martin

#10 Khun_Kong

Khun_Kong

    Pooh-Bah

  • Board Sponsors
  • 3529 posts

Posted 14 September 2003 - 01:56

For those using Norton Internet Security Professional 2003:

1. Open Norton Internet Security

2. Click "Options"

3. Click "Internet Security"

4. Click "Web Content"

5. Click "Add Site"

6. Enter "board.nanaplaza.com" in the dialog box

7. Click the "Global Settings" tab

8. Make sure that the "Use Default" boxes are all checked EXCEPT for the one for "Information About Visited Sites". This one should be checked "Permit", though why this info is requested/needed is unknown to me- how about it, KS?

9. Click "OK" and post away
  
  *** Caveat emptor: Latin for "Welcome to Thailand" ***