Jump to content

Archived

This topic is now archived and is closed to further replies.

BaronTT

Firewall and Posting to Nanaplaza.com

Recommended Posts

they had this at the internet cafe near Nana

 

I think if you right click on the Norton icon (normally on the bottom right tray) , it will say disable , click that....

 

its been 2 weeks but I think thats how I did it....

Share this post


Link to post
Share on other sites
OCgringo said:

they had this at the internet cafe near Nana

 

I had the same problem there when trying to post on NP and being the computer expert that I am, I propmtly solved the problem by...........going to a different internet cafe :o.

 

Ranger

Share this post


Link to post
Share on other sites
Khun_Kong said:

For those using Norton Internet Security Professional 2003:

1. Open Norton Internet Security

2. Click "Options"

3. Click "Internet Security"

4. Click "Web Content"

5. Click "Add Site"

6. Enter "board.nanaplaza.com" in the dialog box

7. Click the "Global Settings" tab

8. Make sure that the "Use Default" boxes are all checked EXCEPT for the one for "Information About Visited Sites". This one should be checked "Permit", though why this info is requested/needed is unknown to me- how about it, KS?

9. Click "OK" and post away

 

Following on from the above post, an update for those using Norton Internet Security 2004:

1. Open NIS 2004

2. "Privacy Control"

3. "Configure"

4. "Advanced"

5. --» 9. as above

 

 

Cheers

Share this post


Link to post
Share on other sites

×