Jump to content

Setting up wireless internet at home?


Recommended Posts

I have direct broadband line to internet. I just plug in the (ethernet?) cable to the wall and to my computer and there it is, everything works...100 Mbit/s internet and I've never configured a thing on my puter. There's probably a router down in the basement of the house somewhere "taking care of things" but there is no broadband modem or such, as far as I'm aware of at least.


I figured I could get rid of the network cable by buying a wireless router and a PC card to my laptop but I'm obviously very wrong -- or am I?


Here's my set-up in an overview:


a) internet --- B) router (in the basement) --- c) wireless router (in my apartment) --- d) my laptop


After a couple of hours configuring my laptop I've managed to get the laptop to communicate with the wireless router but whatever settings I try and following the instructions to a T, I'm unable to reach internet. What is it that I'm doing wrong?


I'm on Windows XP Pro.

The wireless router is a Netgear 108 Mbps, 2.4 Ghz 802.11g

The PCMCIA card is a D-Link, 2.4 Ghz enhanced 802.11g


When I connect to internet without the wireless router my computer tells me I'm connected to a local area network. If I use the wireless PCMCIA card, it tells me I'm connected to a "wireless network" but whenever I try to browse websites a conventional "dial-up connection window" pops-up. :banghead:


I'd highly appreciate a helping hand here!

Link to comment
Share on other sites

Tried that...to no avail :(


I found some tips and tricks here and here . Unfortunately, since my browsers cannot be released from "off line" reading modes, I no longer can access the html-based configuration files on my wireless router...well, well....I'll let it rest for now and maybe I'll have another fun six hours wrestling with this shit tomorrow.



Link to comment
Share on other sites

Yeah, I've spent the whole morning trying to set this up. No success so far.


The wireless router is a Netgear '108 Mpbs Wireless Firewal Router', model: WGT624


I've tried to get the wireless router to not act as DHCP server (i.e. let the first router give the IP address) but every time I make this change I can no longer access the wireless router administration pages. Laptop and wireless router 'see each other' at all times, so that is not the problem. The main problem is that I'm a non-techie and that I don't know anything about hwo to set-up a network.

Link to comment
Share on other sites



if you feel like building some karma I'd be happy to direct you to an URL where I've put up some screen shots from the wireless router administration settings. ;)


i've managed to update the wireless router to the latest firmware, turn off it's DHCP and now also get a new post in "MyNetwork" folder called "Internet Gateway" (which shows only when using the wireless devices). Still, no Internet though.


A section in the wireless router admin pages called 'router statistics' seems to indicate that the w-less router does not recognize the buildings LAN, as it says it's down -- while it's clearly not, otherwise I could not make this post ;)

Link to comment
Share on other sites

Hi Straycat,


I think your problem is that your basement router acts as a DHCP server (meaning that your laptop will be assigned an IP address dynamically when you connect).


Most Wireless Bridges/routers wont be able to retrieve a dynamically assigned IP address, they require a static configuration.


Probably the net between your wireless router and laptop is working fine, but your wireless router is not on the same network as the basement router and it's default gateway doesn't point to the basement router, resulting in no internet from your laptop.


I assume you don't have the option to reconfigure the basement router. So your only option is a bit dirty. What you need to do is to find out what address range the basement router uses for DHCP. (eg. - Then you need to find out what the actual IP is for the basement router on your side of the net.


The way you can do this is to connect your laptop as you used to do. (disconnect the wireless router) When you have connection to the internet open a dos prompt. Type "ipconfig" and you will get the assigned addresses. The one saying default gateway (eg. is the one you need to enter as default gateway in your wireless router. If the Subnet mask says then you should try to set the IP address for your wireless router to x.y.z.255 (where x.y.z are the same as the first 3 numbers in the Ip address from the IPCONFIG output). If it doesn't work, try 254 - 253 - 252 and so on as the last number.


Now you need to know if your Wireless box works as a router or a bridge, if it's a router, then you just set it to dhcp and everything should be fine. but if it's a bridge then you need to set the dhcp to work in the same address range as the basement router (eg. -


Ok, this is a long and complex description, hope it's understandable. Although probably not :)


Good luck, and let us know if you get it up and running.


Best regards,



Link to comment
Share on other sites

Hi danish!


Excellent! -- I will give this a try and see if it works (although that'll be tomorrow...I've already spent two full work days on this crap).


For some strange reason, I actually got momentarily access to the basement router from my laptop. I made sure to write down whatever IP and stuff it showed me so I have it here somewhere.

Link to comment
Share on other sites

I suggest:


Disconnect the router


Connect your computer directly to the buildings network via your ethernet port


There should be an LAN icon in your computers tool bar (bottom right)


Click on that icon and see the address that has been given to you by the buildings dhcp server.*


Write down that number.


Disconnect your computer from the buildings network.


Turn on your wireless router but do not connect it to the buildings network.


Try to access your router from your computer. The address should be in the instructions, and you shouldn't have a conflict with the buildings network.


In your routers configuration set the routers IP address to the IP you recorded from your computer earlier.


Configure your computer to use DHCP and use that same IP that you set the router to as the gateway address.




*If the IP address given to you by the building is of the form 192.168.0.NNN then I would suggest you change your wireless router to a different network (like 192.168.10.NNN) That should take care of any address conflicts between your router and thier router and you should be able to use the dhcp server on your router.

Link to comment
Share on other sites

Hi adik,


Will try that as well as soon as I can reach the w-less routers admin pages, which currently is not possible (trying at I feel quite ready to stomp on the wireless router and turn it into very small pieces of plastics by now.


Next life I'm going to be a farmer or a monk or something... :censored::banghead: :banghead: :onfire:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...