Jump to content

plaza crashing browser


greedisgood

Recommended Posts

Ever since the new board openedat least 2X p/dayit stops my browser. Going between general discussion subjects seems to do it.

It reads 24 bytes or 48 bytes when searching I would imagine the local server and locks up. I then have to shut the whole machine down in order to get anywhere.

It does not do this anywhere else but here on nanaplaza.com. Any help ??????

Link to post
Share on other sites

quote:

Originally posted by greedisgood:

Ever since the new board openedat least 2X p/dayit stops my browser. Going between general discussion subjects seems to do it.

It reads 24 bytes or 48 bytes when searching I would imagine the local server and locks up. I then have to shut the whole machine down in order to get anywhere.

It does not do this anywhere else but here on nanaplaza.com. Any help ??????

 

Try turning off javascript

Try a newer version of the browser that you already use.

Since there is a pretty good chance you are using IE try Netscape or Opera.

Try changing the fonts that your browser uses.

Try removing in user specific preferences for your browser and going back to the default settings.

 

I have been using Opera for about a week and like it pretty well. On my computer it has the option of picking up were it left off when it does crash.

 

As far as this forcing you to reboot your computer. The only option is to get a modern OS with multitasking and protected memory. However since db_s... said we should remain platform agnostic so as not to inspire any penus envy arguments I'll just say that such a beast is out there.

Link to post
Share on other sites

Thanks A. G.,

I understood how to do about half your suggestions. Will do a search or ask friends about the others laugh.gif" border="0

I am using Netscape 4.7. As far as OS I was going to wait for Microsofts new version projectd for Oct-Nov release.

Will try a few other things you suggested.

tongue.gif" border="0

Link to post
Share on other sites

quote:

Originally posted by greedisgood:

Thanks A. G.,

 

I am using Netscape 4.7. As far as OS I was going to wait for Microsofts new version projectd for Oct-Nov release.

 

Will try a few other things you suggested.

 

tongue.gif" border="0

If you are using Netscape the font thing might be it. Try exiting Netscape and renaming your preferences folder netscape_orig. I guess thats in the the Profile folder or somthing like that (Windoze users pipe in here). Another thought Netscape for Mac and Unix has a domain name resolver which can hang up some times. When it does this it will appear as if the computer has hung. Next time you have the problem just try leaving the computer be and see if it comes back to life. And there is always

CTRL-ALT-ESC as a last resort before rebooting.

Last of all you should give Opera a try. It is really refreshing compared to the bloated IE and Netscape. I find that Netscape draws table faster than Opera, but Opera uses a fraction of the memory. The embedded banner ad with Opera is a bit lame though.

Hope that helps

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...