Jump to content

Forum Software Upgraded


khunsanuk
 Share

Recommended Posts

Hi,

 

Jigger just finished upgrading the forum software to the latest version (we were several versions behind), which took a bit longer than expected. It's all done now though, except of course for the style sheet. While the old theme is still available, it displays as a total mess due to the changes made to the software since the theme was created.

 

I'll be updating it soon (I hope :) ), but it is unlikely to be the identical to what we have as a lot has changed. I most likely will just take the default theme and update that with our colors.

 

Some more issues that still need to be addressed:

- lots of avatars are gone :( and will have to be set again; sorry :(

- in 'View New Content' clicking links now takes you to the first post of the thread again rather than the first unread one; you can go to the first unread one by clicking the icon in front of the thread title

- some content seems to have moved or changed (e.g. the mark all read link seems to be gone from the 'View New Content' page)

 

I'll be working through these issues when I have time. If you encounter anything that is messed up, please let me know.

 

Sanuk!

Link to comment
Share on other sites

Hi,

 

Thanks guys. To be honest, I don't really know yet what has all changed. Noticed though that the sidebar is missing on the forum pages, which is a bit of a bummer. None of the add-ons are working anymore, but they are shown as being installed correctly in the admin area. Not sure yet what is going on; may have to remove and re-install them.

 

Sanuk!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...